Topic: Problems with capture Pages that link to <a href="http://ozoneasylum.com/backlink?for=11331" title="Pages that link to Topic: Problems with capture" rel="nofollow" >Topic: Problems with capture\

 
Author Thread
OlssonE
Maniac (V) Inmate

From:  Eagleshieldsbay, Sweden
Insane since: Nov 2001

IP logged posted posted 06-03-2002 18:04 Edit Quote

When i'm captureing live streaming video with VirtualDub it always seem to drop a third of the frames even though I have changed the screen size and the compression codec... What is the problem?
My GFX is V8200 Deluxe and my driver is the newest nvidia wdm capture driver. OS win2k

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

IP logged posted posted 06-03-2002 18:12 Edit Quote

what codec do you use at what resolution/framerate? what processor do you have?

OlssonE
Maniac (V) Inmate

From:  Eagleshieldsbay, Sweden
Insane since: Nov 2001

IP logged posted posted 06-03-2002 18:18 Edit Quote

One of my codecs is huffyuv v2.1.1 3:1. My processor is AMD athlon XP1800+ 1.533 ghz.
I have tried 720x480 and 352x288 resolution but it still drops a 1/3 of the frames.
Even if I select no codec it still drops a third of the frames!

I have tried a benchmark and my cpu made about 25000kb/sec so it should have no problem with a rate at 5123kb/sec

My framerate is 25 fps.

Heh! Nice sig! You can use it as an away sig!

[This message has been edited by OlssonE (edited 06-03-2002).]

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

IP logged posted posted 06-03-2002 19:47 Edit Quote

strange! huffyuv is one of the best codecs for capturing and with that processor you really shouldnt have any problems.

with no codec its quite obvious that you drop a lot of frames cause your harddisc might not be that fast probably.

we should find out somehow what component is causing the frame dropping. hmmmm...


here is a tute btw: http://www.vcdhelp.com/mjpeg.htm

OlssonE
Maniac (V) Inmate

From:  Eagleshieldsbay, Sweden
Insane since: Nov 2001

IP logged posted posted 06-04-2002 09:11 Edit Quote

Yeah I read that and first time I tried it worked fine.

Then I got a error message when trying to capture saying
"There is another device using the WDM Video Capture driver...."
So I reinstalled all drivers then it worked fine I think it was an old
asus capture driver which was messing with the wdm.
But now it seems to drop a third of the frames unless I choose a very high rate +30000kb/sec then it loses more.
I'll try to reinstall VirtualDub maybe I have set some strange settings

<center><h2>Testing HTML</h2></center>



[This message has been edited by OlssonE (edited 06-04-2002).]

OlssonE
Maniac (V) Inmate

From:  Eagleshieldsbay, Sweden
Insane since: Nov 2001

IP logged posted posted 06-04-2002 18:04 Edit Quote

Shit! Nothing works now!!! not even Asus live. This sucks

Slime
Lunatic (VI) Mad Scientist

From: Massachusetts, USA
Insane since: Mar 2000

IP logged posted posted 06-04-2002 19:55 Edit Quote

Thirty megabytes per second? That seems like an awful lot to me.

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

IP logged posted posted 06-04-2002 21:45 Edit Quote

i still cant think of a solution....

try capturing at 160x120 for example at low framerate and see if it still looses frames.
also try playing with the huffyuv codec settings.
you are capturing YUV2 are you?

OlssonE
Maniac (V) Inmate

From:  Eagleshieldsbay, Sweden
Insane since: Nov 2001

IP logged posted posted 06-04-2002 23:02 Edit Quote

Slime: Yeah i know but if you read it carefully you se that i don't want ot capture at such high rate
______________________________________________________________________________________________

"But now it seems to drop a third of the frames unless I choose a very high rate +30000kb/sec then it loses more."
______________________________________________________________________________________________

Slime
Lunatic (VI) Mad Scientist

From: Massachusetts, USA
Insane since: Mar 2000

IP logged posted posted 06-04-2002 23:28 Edit Quote

Oh, I see.

I assume you've restarted at least once? heh =)

OlssonE
Maniac (V) Inmate

From:  Eagleshieldsbay, Sweden
Insane since: Nov 2001

IP logged posted posted 06-08-2002 20:04 Edit Quote

I have the newest Capture driver (WDM 1.08) but you can only capture 720x480 UYVY. Our tv system is PAL 'B',G,H.
When I say it drops a third of the frame i mean excactly a third (16.66667 FPS).
Maybe a new capturing prog? Give me some links? (I have Adobe Premiere can you capture and compress live with that?)

OlssonE
Maniac (V) Inmate

From:  Eagleshieldsbay, Sweden
Insane since: Nov 2001

IP logged posted posted 06-09-2002 12:19 Edit Quote

Hurry up! I want to capture some Fotball/soccer matches before sweden is out!!!

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

IP logged posted posted 06-09-2002 13:19 Edit Quote

so your card is some agp-combo card right?

capturing prog? i dont think you can capture with premiere. afaik premiere only does firewire.
i recommend this tool: http://www.iulabs.com/index.shtml?iuvcr/about

OlssonE
Maniac (V) Inmate

From:  Eagleshieldsbay, Sweden
Insane since: Nov 2001

IP logged posted posted 06-10-2002 21:39 Edit Quote

Man its working now! GREAT! Thanx GRUMBLE for your support. If you didn't helped me I would stand and *GRUMBLE* *GRUMBLE* *How to solve this problem* *GRUMBLE* ;p .

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

IP logged posted posted 06-10-2002 22:41 Edit Quote



Post Reply
 
Your User Name:
Your Password:
Login Options: Remember Me On This Computer
 
Your Text:
Loading...
Options: Show Signature
Enable Slimies
Enable Linkwords

« BackwardsOnwards »

Show Forum Drop Down Menu