Closed Thread Icon

Topic awaiting preservation: Lens flares in 3DMAX (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=11632" title="Pages that link to Topic awaiting preservation: Lens flares in 3DMAX (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: Lens flares in 3DMAX <span class="small">(Page 1 of 1)</span>\

 
Mr Blastafuzix
Nervous Wreck (II) Inmate

From: Bronx, NY, USA
Insane since: Nov 2000

posted posted 03-31-2002 19:12

Whazaap people

I been in 3Dmax trying to render light flares to my super-spray objects and its not working out. Im trying to make an explosion for a peice im working on. I clicked preview in the video post under the lens flare and i see my explosion perfectly, then when i render i dont see it, i dont know what the problem is, i been reading my max help files and everything. If anyone could help, id be very thankful, thanks for your time.

Heres a screenshot:


Keep up the skillz, later




[This message has been edited by Mr Blastafuzix (edited 03-31-2002).]

warjournal
Maniac (V) Mad Scientist

From:
Insane since: Aug 2000

posted posted 04-01-2002 00:35


Open up your Video Post thing and click on the "running man" to do a video post render.

Mr Blastafuzix
Nervous Wreck (II) Inmate

From: Bronx, NY, USA
Insane since: Nov 2000

posted posted 04-01-2002 02:21

Thanks alot warjournal i figured it out after rereading the help file a few more times thanks for your time and help

warjournal
Maniac (V) Mad Scientist

From:
Insane since: Aug 2000

posted posted 04-01-2002 03:39


NP. Just so happens that these past two weeks I've started playing with video things. Cool stuff.

« BackwardsOnwards »

Show Forum Drop Down Menu