Closed Thread Icon

Topic awaiting preservation: Scripts interfering with logs (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=12210" title="Pages that link to Topic awaiting preservation: Scripts interfering with logs (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: Scripts interfering with logs <span class="small">(Page 1 of 1)</span>\

 
Dark
Neurotic (0) Inmate
Newly admitted
posted posted 05-10-2002 08:37

I recently installed a very simple php script to track/show how many users were on my site.
Something like "There are currently 3 user(s) online". This script of course calls $REMOTE_ADDR.
Well anyways I've come to find out that none of my log software are working now.
Webalizer Version 2.01 isn't displaying anything more and even the Raw Access Logs show nothing.
Is it possible by running this php script that it is blocking the software from doing it's job?
If so is there anyway around it? Can I run both or do you think it's and either or situation?

Thanks in advance

Dark

InI
Paranoid (IV) Mad Scientist

From: Somewhere over the rainbow
Insane since: Mar 2001

posted posted 05-10-2002 09:15

The poster has demanded we remove all his contributions, less he takes legal action.
We have done so.
Now Tyberius Prime expects him to start complaining that we removed his 'free speech' since this message will replace all of his posts, past and future.
Don't follow his example - seek real life help first.

mr.maX
Maniac (V) Mad Scientist

From: Belgrade, Serbia
Insane since: Sep 2000

posted posted 05-10-2002 19:08

Something is wrong with Apache on your server (since raw log files are blank). There is no way in which PHP script could interfere with that...


Dark
Neurotic (0) Inmate
Newly admitted
posted posted 05-10-2002 20:20

Ok max, that's what I was thinking. This all started happening after I installed the php scripts, but I have been haveing several problems with the server also.

Dark

« BackwardsOnwards »

Show Forum Drop Down Menu