Closed Thread Icon

Topic awaiting preservation: PHP-NUKE HELP (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=12458" title="Pages that link to Topic awaiting preservation: PHP-NUKE HELP (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: PHP-NUKE HELP <span class="small">(Page 1 of 1)</span>\

 
Trigger
Paranoid (IV) Inmate

From:
Insane since: Jun 2002

posted posted 10-03-2002 19:22

any of you guys familiar with PHP-NUKE?
im not and i thought id try setting it up.. for a online Community
Darkhand Industries
anyway.. I uploaded all the files.. changed the config.php for all the database stuff

but i get this error
located at - http://darkhand.org.uk

now.. can anyone help me set it up?
or can they point me ot a php-nuke help forum? I coudlnt find anything at phpnuke.org

anyways
Thanks
.Trigger

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

posted posted 10-03-2002 19:30

forget phpnuke. its oudated!!!

use www.postnuke.com instead! i could also help you with that!

and i'd also like to mention my personal nuke: www.embege.com/imsnuke

Emperor
Maniac (V) Mad Scientist with Finglongers

From: Cell 53, East Wing
Insane since: Jul 2001

posted posted 10-03-2002 19:31

Trigger: Its more of a general PHP thing I think.

First fix the includes

Next make sure you have all the tables setup in your database and that there is some kind of content in there.

That should help you spot any more serious - check to see what the specific lines on these various pages do and you should be able to track the problem down.

[edit: I was alos going to suggest that GRUMBLE would be your man for the this kind of question but he beat me to it ]

___________________
Emps

FAQs: Emperor

Trigger
Paranoid (IV) Inmate

From:
Insane since: Jun 2002

posted posted 10-03-2002 19:32

Grumble thanks for the heads up. ill have a look at your Nuke now

[Edit.. thanks for your input emp's though the inculdes should be fine like i said i Only just uploaded it.. now this whole mysql things kinda got me confused ]
Thanks
Trigger



[This message has been edited by Trigger (edited 10-03-2002).]

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

posted posted 10-03-2002 19:41

forget emps post!!!

switch to postnuke!
believe me, i was around a lot in the *nuke scene lately. and postnuke definitely is the best!

[This message has been edited by GRUMBLE (edited 10-03-2002).]

Trigger
Paranoid (IV) Inmate

From:
Insane since: Jun 2002

posted posted 10-03-2002 19:44

Grumble are you busy atm?
could.. you by any chance.. help me setup this post-nuke thingy now?
i kinda want to get it setup tonight
if you've got Aim can you add me im xanderthesecond
or if you've got msn:trig18@hotmail.com

if all else fails email me at trig@the-bronze.net
if your busy i understand

Thanks
Trigger

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

posted posted 10-03-2002 19:52

well i have to go to my hockey training now, and ill be back in 2hours.

but you can ask concrete question here, or even better in the serverside forum.
i dont have msn, but i do have an email and icq. see my profile.

also read through the "install" file in the postnuke-directory after you have downloaded it.

afair it goes something like this:
put all the files inside of the html-directory to your website.
and then access www.yourwebsite.com/install.php and follow the instructions.

Emperor
Maniac (V) Mad Scientist with Finglongers

From: Cell 53, East Wing
Insane since: Jul 2001

posted posted 10-03-2002 20:13

Sending this to the server-side forum in readiness for part 2.

___________________
Emps

FAQs: Emperor

bitdamaged
Maniac (V) Mad Scientist

From: 100101010011 <-- right about here
Insane since: Mar 2000

posted posted 10-03-2002 20:25

It looks like your include files are not in the right place.
according to this you should have a directory named "includes" in your public_html directory.



.:[ Never resist a perfect moment ]:.

Trigger
Paranoid (IV) Inmate

From:
Insane since: Jun 2002

posted posted 10-04-2002 20:29

Hey,
so i instaled imsNUKE as advicsed
set it up
at http://darkhand.org.uk/
no problem .. but then i try and login... and .. then it gives me 3 links
Login
Register
Retrive Password

now this is from .. The Orignal Account that was created and Newly Regstred Accounts
i got no errors messges while running instal.php

anyone got any ideas to what the problem may be?

Thanks
.Trigger

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

posted posted 10-04-2002 22:31

well. noone in here adviced you to install imsnuke, but whatever. im glad someone uses it.

but i dont really understand what exactly is your problem.

Trigger
Paranoid (IV) Inmate

From:
Insane since: Jun 2002

posted posted 10-04-2002 22:40

The Problem? i cant login..
well no one can..

Thanks
Triggrt

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

posted posted 10-04-2002 23:18

hmmm. might be a bug. dont know without having a look at the database.

why didnt you try installing postnuke as i recommended?

« BackwardsOnwards »

Show Forum Drop Down Menu