Closed Thread Icon

Topic awaiting preservation: test (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=13235" title="Pages that link to Topic awaiting preservation: test (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: test <span class="small">(Page 1 of 1)</span>\

 
Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-14-2002 03:41

testing

didn't work.

[This message has been edited by Moth (edited 10-14-2002).]

Gilbert Nolander
Maniac (V) Inmate

From: Washington DC
Insane since: May 2002

posted posted 10-18-2002 18:44

Testing also...

Cell 816

[Emp edit: changed curly bracket } to square one ] ]

[This message has been edited by Emperor (edited 10-18-2002).]

Gilbert Nolander
Maniac (V) Inmate

From: Washington DC
Insane since: May 2002

posted posted 10-18-2002 18:46

Testing again...

Cell 816

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-18-2002 20:18

Slow day, Gilbert?

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-20-2002 08:34

testing...





[This message has been edited by Moth (edited 10-20-2002).]

[This message has been edited by Moth (edited 10-20-2002).]

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-20-2002 23:00

Part V, in which our intrepid hero finds out if Image Ready is wiling to play nice.



Suho1004
Maniac (V) Inmate

From: Seoul, Korea
Insane since: Apr 2002

posted posted 10-21-2002 03:40

I'm getting a bit of stuttering in the last imager here... is that the moon? With clouds passing by? If so, I would recommend a much slower animation. If not, just ignore me.

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-21-2002 04:30

Suho1004, it is indeed clouds going over the moon. I see the stutter too. Not sure where it is occurring, so I am thinking about re-doing the animation. The original was at 19 frames. I am at 32 frames now. I will try a 50 frame to slow it even more.

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-21-2002 05:30

... and here is a redone animation at 49 frames.

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-21-2002 18:23

Is it my imagination or has a couple of my and Suho1004's posts disappeared. I distinctly remember Suho asking me if I skipped a frame and said something regarding a possible browser delay.

GRUMBLE
Paranoid (IV) Mad Scientist

From: Omicron Persei 8
Insane since: Oct 2000

posted posted 10-21-2002 22:32

thats cute. good work!

Xdreamer.ch
Maniac (V) Inmate

From: Switzerland
Insane since: Mar 2001

posted posted 10-21-2002 22:41

seems pretty good. but one frame is
like a hick up

HZR
Bipolar (III) Inmate

From: Cold Sweden
Insane since: Jul 2002

posted posted 10-21-2002 22:45

Yea, seems like one frame is missing or something.

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-22-2002 07:15

Thanks for the input, guys. I re-did the animation and posted it slightly larger. Gif is approx. 42 k at 75 % reduction. 50% reduction resulted in a 22 k gif. There still appears to be a slight hiccup. The jump appears to be happening at the point where the last frame jumps back to the first. It is currently at 49 frames with a 2 pixel move of the base cloud layer per frame. The tile is 100 px by 100 px in the original. Now I know I should not have 50 frames because the first frame and last frame would end up matching causing a lag. Does anyone know if there is such a thing a too many frames for an animated gif and as a result be jerky when it reaches the last frame and jumps back to the first frame?

Suho1004
Maniac (V) Inmate

From: Seoul, Korea
Insane since: Apr 2002

posted posted 10-22-2002 07:40

Uh, yeah, there do seem to have been some posts deleted here... what's up with that? A hiccup in the Asylum?

As for the stutter, I have an idea, but it's a long shot. Did you do this in IR? I know that when I did my sig for this month in IR (my first animation using the program), I was having this problem. I can't remember what exactly I screwed up, but I think I was selecting the layer to be shown and then clicking "new frame." But when you click new frame it makes a new frame based on whatever is currently showing, so when I hid the first layer and showed a new layer, I was in effect skipping the first layer. You're probably not as retarded as I am, but you might want to go back through the animation frame by frame and make sure they're all there.

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-22-2002 18:22

Thanks for the tip. I will look through the frames to make sure that I did not skip the first layer. I had a thought that the stutter may be because I used a 100 x 100 pixel tile instead of a power of two 128 * 128 pixel tile. I will re-do the moving background layer. The biggest problem is that this will bring the frame count to 63. The animation has to be slow in order to work well.

If the 128 x 128 pixel tile works then I will have to resize it to 50% or less to keep it to a managable file size. Don't want to make everyone's browser to go boom.

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-23-2002 06:39

Here is the redone sig with 63 frames. Let me know what you think.

twItch^
Maniac (V) Mad Scientist

From: the west wing
Insane since: Aug 2000

posted posted 10-23-2002 06:47

Maybe it's my old eyes, but I think you tried too hard at making it tiny. The animation is nice and smooth now, but I want your name to be a bit larger. I'm squinting to see it. Maybe make the box a bit smaller and have the name break the borders in the bottom-right corner? That could be pretty.

______________________________
s t e p h e n

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-23-2002 17:03

I like how you think twItch^. I'll give it a try.

Gilbert Nolander
Maniac (V) Inmate

From: Washington DC
Insane since: May 2002

posted posted 10-23-2002 21:34

Nice. I thought I would just test here also...



teamEarth ~~ Cell 816

[This message has been edited by Gilbert Nolander (edited 10-23-2002).]

eyezaer
Lunatic (VI) Mad Scientist

From: the Psychiatric Ward
Insane since: Sep 2000

posted posted 10-23-2002 21:49

*hands twitch^ a spectacle*

yah I would also like to see it better.

                                    &nbsp;

Suho1004
Maniac (V) Inmate

From: Seoul, Korea
Insane since: Apr 2002

posted posted 10-24-2002 04:17

Moth: looking smoother, but I've got to agree with the general consensus on the size of your name--and I'm not all that old yet (at least I don't think I'm all that old...).

GN: We generally don't post tests in other people's test threads... it's kind of like trying to steal the spotlight.

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-24-2002 18:28

So the general consensus it that my name needs to be larger? Or is it the entire sig that needs to be bigger? If I enlarge the sig what would people consider an acceptable file size?

reitsma
Maniac (V) Mad Scientist

From: the bigger bedroom
Insane since: Oct 2000

posted posted 10-25-2002 00:31

with all these 'cloud' sigs, i've noticed something.
in my opinion, the transparent bit should be the actual cloud bit - the shapes that it forms seems to be clouds, not the gaps between the clouds.
....but i could be wrong.
am i making sense?

Moth
Paranoid (IV) Inmate

From: columbus, ohio, usa
Insane since: Jul 2002

posted posted 10-25-2002 18:24

I am not 100% sure I am following you reitsma. I am trying to keep the clouds transparent with some whispy cloud movement across the moon. The bright part is the radiance from the moon not a cloud.

« BackwardsOnwards »

Show Forum Drop Down Menu