Closed Thread Icon

Preserved Topic: XSSI User Agent Related (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=20897" title="Pages that link to Preserved Topic: XSSI User Agent Related (Page 1 of 1)" rel="nofollow" >Preserved Topic: XSSI User Agent Related <span class="small">(Page 1 of 1)</span>\

 
WarMage
Maniac (V) Mad Scientist

From: Rochester, New York, USA
Insane since: May 2000

posted posted 05-08-2001 03:29

<!--#if expr="\"$HTTP_USER_AGENT\" = MSIE5.5" -->
<!--#include virtual="/cool.html" -->
<!--#elif expr="\"$HTTP_USER_AGENT\" = NS6.0" -->
<!--#include virtual="/cool.html" -->

<!--#else -->
<!--#include virtual="/standard.html" -->
<!--#endif -->

I am pretty sure that the HTTP_USER_AGENT's that I have are not correctly written.
MSIE5.5 and NS6.0 should probabally be written in some other fashion, anyone know how I would go about doing that?

linear
Paranoid (IV) Inmate

From: other places
Insane since: Mar 2001

posted posted 05-08-2001 03:58

dunno XSSI, and dunno about the user agent strigs, but if you can see a logfile that records user agent strings, you should be able to winnow them out of it.

*flash* just had a better idea: point those browsers here and see whatcha get.

mr.maX
Maniac (V) Mad Scientist

From: Belgrade, Serbia
Insane since: Sep 2000

posted posted 05-08-2001 07:08

<!--#if expr="${HTTP_USER_AGENT} = /MSIE 5\.5/ &#124;&#124; ${HTTP_USER_AGENT} = /Gecko/" -->
<!--#include virtual="dhtml.inc.shtml" -->
<!--#else -->
<!--#include virtual="bad.inc.shtml" -->
<!--#endif -->

WarMage
Maniac (V) Mad Scientist

From: Rochester, New York, USA
Insane since: May 2000

posted posted 05-08-2001 07:52

Thanks all.

« BackwardsOnwards »

Show Forum Drop Down Menu