Topic: FAQ Bug (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=21428" title="Pages that link to Topic: FAQ Bug (Page 1 of 1)" rel="nofollow" >Topic: FAQ Bug <span class="small">(Page 1 of 1)</span>\

 
ozphactor
Maniac (V) Inmate

From: California
Insane since: Jul 2003

IP logged posted posted 04-18-2004 02:47 Edit Quote

Excuse me if I'm posting in the wrong place, I'm still getting used to these halls.

I just noticed a glitch in the FAQ. The Mozilla Firefox FAQ was previously named Mozilla Firebird, but kuckus was kind enough to rename it when Firebird became Firefox. That's all fine, but if you go to a subtopic of that FAQ (the only one right now is Firefox/Firebird extensions), and look at the "breadcrumb" trail, the parent FAQ is still entitled Mozilla Firebird.

I've cleared my cache, so I'm pretty sure it isn't a problem on my side. Seems like something in the database isn't being updated. Just thought you might wanna know.

Tyberius Prime
Paranoid (IV) Mad Scientist with Finglongers

From: Germany
Insane since: Sep 2001

IP logged posted posted 04-18-2004 11:28 Edit Quote

jup. seen - taken note of in ->grailTodo - fixed for that one faq (just moved it to the same place again), and the code will be fixed in the near future.
After that, I'll close this thread.



Post Reply
 
Your User Name:
Your Password:
Login Options: Remember Me On This Computer
 
Your Text:
Loading...
Options: Show Signature
Enable Slimies
Enable Linkwords

« BackwardsOnwards »

Show Forum Drop Down Menu