Topic: problem with MAC (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=25585" title="Pages that link to Topic: problem with MAC (Page 1 of 1)" rel="nofollow" >Topic: problem with MAC <span class="small">(Page 1 of 1)</span>\

 
mas
Maniac (V) Mad Librarian

From: the space between us
Insane since: Sep 2002

IP logged posted posted 04-23-2005 09:59 Edit Quote

ciao inmates
i finished a website for a client a while ago, and i tried to create the website in a way that it looks completely the same on moz ie and opera.
you can see the site here --> www.ciro.at (i know that this site consists only of images, but thats not my fault ; anyhow, now my client tells me that he experiences some problems when surfing with a mac (i guess he means IE on mac and safari); i think it concerns the CSS hovers. they have to be exactly on the same position, else they will break, i am sure.

does anyone have an idea or tips what to take care when it comes to macs? maybe the one or the other could have a quick look at the stylesheet?
any help yould be very much appreciated =)

B | T | E | P | L

DmS
Maniac (V) Inmate

From: Sthlm, Sweden
Insane since: Oct 2000

IP logged posted posted 04-23-2005 17:56 Edit Quote

No time for actual help right now, but this is what I see on Mac OSX:

Safari 1.2
Everything seems to be in place, faint rollovers visible on hover.

Firefox 1.0
Same as Safari

IE 5.5
The same as Safari, but the rollovers are invisible, I managed to see a thin faint light grey line just to the right of the link MESSE

Generally, the rollovers could be more distinct in all browsers, but that's taste
/Dan

{cell 260} {Blog}
-{ “The Internet treats censorship as a malfunction and routes around it.” (-Barlow, John Perry) }-



Post Reply
 
Your User Name:
Your Password:
Login Options: Remember Me On This Computer
 
Your Text:
Loading...
Options: Show Signature
Enable Slimies
Enable Linkwords

« BackwardsOnwards »

Show Forum Drop Down Menu