Closed Thread Icon

Topic awaiting preservation: Doomed to 7?!? (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=25724" title="Pages that link to Topic awaiting preservation: Doomed to 7?!? (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: Doomed to 7?!? <span class="small">(Page 1 of 1)</span>\

 
templar654
Paranoid (IV) Inmate

From: your backyard!
Insane since: Apr 2004

posted posted 05-10-2005 16:46

Here's the problem. I'm happy just finished formatting my PC, was fixing a bug and what not; just bought the Creative Suite and installed successfully! Again I'm happy checking out the cool new features in GoLive, going gaga over the new Illustrator features and now I leave the best for last... PHOTOSHOP!! Again I'm happy and I try to open up a PSD file I made some time ago in v7 and it opens... I'm happy... open another file... opens... I'm happy... third file... opens... still happy... 'fourth' file... ... ...

"Could not complete your request because the layer is not a valid text layer"

WHAT THE!!! Now I guess you can figure out my mood! And this is not just for one file, it happens in several files! At first I thought it was something to do with some font's missing but I opened another one in which I knew there were font's that weren't installed and they open but several others I'm guessing now randomly don't!

Ok I cool down and then it comes to me... v7! INSTALL IT!!! I do so and check and viola! Those files work perfectly. Now I'm not happy... hell I'm furious! I thought Adobe had an answer to everything! NOTHING!! I've been searching the web for the past few hours and nothing! It seems I'm not the only one with this problem other's have it as well but they can't figure out anything either!

I tried to save the files from v7 in another format like EPS or RAW and they open in CS but they're useless no layers... what do I do? Am I doomed to use v7 FOREVER!!

[edit] I'm logging on to the Adobe Support Forum as well I'm gonna figure out an answer to this somehow! [/edit]

I X I
Paranoid (IV) Inmate

From: beyond the gray sky
Insane since: Apr 2004

posted posted 05-11-2005 07:15

if you have 7 and CS both installed, could you open the files that aren't working in CS with 7 and copy the layers from 7 to a new file in CS? If there are a great deal of files, this would seem very unpractical, but it ::might:: be a quick fix for a few images.

I may be totally off on this one, but it might be worth a shot.



Life is too short, so love the one you got (Bradley Nowell)

templar654
Paranoid (IV) Inmate

From: your backyard!
Insane since: Apr 2004

posted posted 05-11-2005 17:27

Actually there are alot of files so that is quite unpractical! But I've found some light at the Adobe Support Forums! It appears that to v7 has a bug and some files which were made in v7 wont work in CS because of that! Adobe gives a free 'critical' update for v7 which should be installed before CS... that make me confused?!? If I install it does it make any difference?!?! Because I'm going to be installing CS over it anyhow I mean all the files of v7 will be gone by the time CS will be installed!

Hmm well I'll have to figure out something... 12 MB upgrade sheesh this'll take time on my Dial Up!

Arthemis
Paranoid (IV) Inmate

From: Milky Way
Insane since: Nov 2001

posted posted 06-01-2005 03:30

after applying the update for PS7 , you can use an action set for opening, saving as .psd, and closing a batch of files. That would, if the patch corrects the way the files are saved in PS7, solve the problem


edit: just curious, im not inclined to try the new versions of PS on my AMD900 , but do you think it would run too slowly? im still on 7

(Edited by Arthemis on 06-01-2005 03:36)

« BackwardsOnwards »

Show Forum Drop Down Menu