Closed Thread Icon

Topic awaiting preservation: Firefox Bug? (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=27523" title="Pages that link to Topic awaiting preservation: Firefox Bug? (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: Firefox Bug? <span class="small">(Page 1 of 1)</span>\

 
chudzta
Bipolar (III) Inmate

From: Williamsburg, VA
Insane since: Aug 2002

posted posted 02-18-2006 02:03

I don't remember doing anything particular sketchy this morning or last night, but when I popped open my browser (my lovely Firefox browser that has never given me an issue before) all of my toolbar preferences and theme preferences were basically reset to some awkward, inefficient setup. The program refused to remember the setup repeatedly -- suggesting to me that there is some form of malware on my computer.

I ran AdAware and Spybot to no avail. I uninstalled, restarted, and reinstalled Firefox and the same appearance recurred.

Any suggestions? I saw nothing of widespread prevalence on the Mozilla boards...

Thanks, Ryan

Tao
Maniac (V) Inmate

From: The Pool Of Life
Insane since: Nov 2003

posted posted 02-18-2006 02:45

Just a thought in passing, have you cleared the cache? This sometimes helps little buggy things.

::tao:::: ::cell::

chudzta
Bipolar (III) Inmate

From: Williamsburg, VA
Insane since: Aug 2002

posted posted 02-18-2006 02:54

Thanks Tao, but to no avail... I lied about doing a full on AdAware, i stopped it after some cookies it found offending were found. I let it go for a while on deep scan and it produced a Dialer... removed/quarantined it but it didn't fix the issue. Both programs say I'm clean now.

It remembers any new bookmarks I put it, but originially erased all my old ones. It reopens and resituates the navigational bar, the webdeveloper bar and the bookmark bar. Right now I'm just running the same window so I don't have to keep switching it back, but that's not the desired solution. Any other software out there to pick up online that can help out?

chudzta
Bipolar (III) Inmate

From: Williamsburg, VA
Insane since: Aug 2002

posted posted 02-18-2006 03:31

Yayness.

I am about 90% sure my problem is fixed. I went to MozillaZine and did some poking through, and found the sort of problem I had listed, some corrupted .rdf file.

For future reference to those interested -->

Start Firefox in Safe Mode (version 1.5 and on) and choose reset toolbars, make changes and restart.

At first it's discouraging because the same bars appear, but this time your preferences are again retained hence solving the issue. I am going to do some more maintenance, a restart and so on just to make sure the bug doesn't rear its head again, but I'm suspecting if anything my computer is much less spied on now as a result of doing all those seperate virus/spyware scans.

- Ryan

Tao
Maniac (V) Inmate

From: The Pool Of Life
Insane since: Nov 2003

posted posted 02-18-2006 12:10

Glad to hear you sorted it. I decided to follow my own advice and am now in the process of backing up all my fiddly bits and do dahs, just to be sure to be sure.

::tao:::: ::cell::

« BackwardsOnwards »

Show Forum Drop Down Menu