Topic: HTML script for a blog. (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=28723" title="Pages that link to Topic: HTML script for a blog. (Page 1 of 1)" rel="nofollow" >Topic: HTML script for a blog. <span class="small">(Page 1 of 1)</span>\

 
Yannah
Paranoid (IV) Inmate

From: a house built of t-squares & triangles
Insane since: Dec 2002

IP logged posted posted 12-10-2006 11:08 Edit Quote

I found this free blogskin from someone's page and I downloaded it. Could you please tell me what's wrong with this part :

code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Language" content="en-us">
<meta http-equiv="Content-Type" content="text/html; charset=<$BlogEncoding$>" />
<title><$BlogTitle$></title>
<meta name="keywords" content="damien lockheart, blog">
<style type="text/css">



and why do I always get a message like:

quote:
Your template could not be parsed as it is not well-formed. Please make sure all XML elements are closed properly.
XML error message: The value of attribute "content" associated with an element type "meta" must not contain the '<' character.



------------------------------------------------------------------------------------------------------------
Deviations | 5464 | My Poetry Cell | My Own Domain | Xanga| Support and advice needed. Now!
------------------------------------------------------------------------------------------------------------
| "The past will always attack the present with the pain of your memories." - Seiichi Kirima |
---------------------------------------------------------------------------------------------------------

poi
Paranoid (IV) Inmate

From: Norway
Insane since: Jun 2002

IP logged posted posted 12-10-2006 12:50 Edit Quote

Since the error message says something about malformed XML, you should try and close all the single tags. You've got some META tags which are not closed, e.g. the Content-Language and the keywords. Add a / before the > as it is done for the Content-Type and see what happens.

reisio
Paranoid (IV) Inmate

From: Florida
Insane since: Mar 2005

IP logged posted posted 12-10-2006 15:16 Edit Quote

http://hixie.ch/advocacy/xhtml



Post Reply
 
Your User Name:
Your Password:
Login Options: Remember Me On This Computer
 
Your Text:
Loading...
Options: Show Signature
Enable Slimies
Enable Linkwords

« BackwardsOnwards »

Show Forum Drop Down Menu