Topic: video takes long time after clicking the play button (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=32237" title="Pages that link to Topic: video takes long time after clicking the play button (Page 1 of 1)" rel="nofollow" >Topic: video takes long time after clicking the play button <span class="small">(Page 1 of 1)</span>\

 
satishnreddy999
Neurotic (0) Inmate
Newly admitted

From:
Insane since: May 2011

IP logged posted posted 05-25-2011 07:42 Edit Quote

Hi every one...He is i am facing a problem about video playing...i embedded a .avi format video into our site.after uploading is complated it is taking long time to play.i think it is because,it starts playing after complete the downloading the total video.plz suggest me any way how to start the video streaming after clicking play button.thanks in advance...

Rick
Paranoid (IV) Inmate

From: Borneo Island
Insane since: Apr 2000

IP logged posted posted 06-10-2011 19:43 Edit Quote

Hi satishnreddy999. Welcome to the Asylum. Sorry, the place's been silent for a while, most people are in their cells, I guess.

Try using HTML5 <video> element. It's new, but I think that's the way to go. You can read all about HTML5 <video> at http://diveintohtml5.org/video.html.

vinoun.com



Post Reply
 
Your User Name:
Your Password:
Login Options: Remember Me On This Computer
 
Your Text:
Loading...
Options: Show Signature
Enable Slimies
Enable Linkwords

« BackwardsOnwards »

Show Forum Drop Down Menu