Closed Thread Icon

Topic awaiting preservation: Flash in Forums (Sig) (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=6595" title="Pages that link to Topic awaiting preservation: Flash in Forums (Sig) (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: Flash in Forums (Sig) <span class="small">(Page 1 of 1)</span>\

 
KARN
Bipolar (III) Inmate

From: North Bay, Ontario, CA
Insane since: Apr 2001

posted posted 07-22-2003 03:45

My firend wanted to use a flash animation for a sig so I enabled html and stuff for him and added the script in his sig but the thing showed up as a text box. Anybody know? here's what i put in:

<html>
<body>
<object classid="clsid 27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="290" height="290">
<param name="movie" value="http://c2.fusedeffects.com/tv.swf">
<param name="quality" value="high">
<embed src="http://c2.fusedeffects.com/tv.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="290" height="290"></embed></object>
</body>
</html>

ozphactor
Maniac (V) Inmate

From: California
Insane since: Jul 2003

posted posted 07-22-2003 05:11

Um, which forum are you speaking of? Each forum has it's own rules regarding what's allowed, whether that be HTML or ubb code.

For example, in the Asylum, all HTML is turned off and is rendered as plain text. We use a very basic set of ubb code.
Even if the forum in question allows HTML, it may very well disallow certain tags such as <embed>.


Why would you need a flash animation as a sig anyways?

KARN
Bipolar (III) Inmate

From: North Bay, Ontario, CA
Insane since: Apr 2001

posted posted 07-22-2003 05:34

yea maybe it doesn't recongnize the tag... my friend's a flash user/// even his graphics is done in flash... and he did this animation thing that he wanted as his sig... so...

Dracusis
Maniac (V) Inmate

From: Brisbane, Australia
Insane since: Apr 2001

posted posted 07-22-2003 05:36

Please tell me you didn't put all of that code into the sig. Why would you need to start new <HTML> and <BODY> tags in the middle of a <TABLE> displaying a forum post?

Try just using the embed and object tags.

Edit: the other option would be to save the flash animation as a GIF animation. You can do this in flash form the file -> export menu.

[This message has been edited by Dracusis (edited 07-22-2003).]

mas
Paranoid (IV) Inmate

From: the space between us
Insane since: Sep 2002

posted posted 07-22-2003 07:53

yah, gif would be the one way.
but i think we have already had a thread about this...?
as far as i can remember doc didn't want flash sigs....neither applet sigs

elysiumart

Yannah
Paranoid (IV) Inmate

From: In your Hard Drive; C:
Insane since: Dec 2002

posted posted 07-22-2003 09:15

You only need to use the ubb codes in this forum not any other else.

Emperor
Maniac (V) Mad Scientist with Finglongers

From: Cell 53, East Wing
Insane since: Jul 2001

posted posted 07-22-2003 13:43

KARN: Allowing people to embed Flash in a forum is a potential security risk (which is why we have it turned off in most forums here). If you want to allow this in your forum see the code here:

:FAQ: How do I embed a Flash movie in a webpage?

___________________
Emps

FAQs: Emperor

KARN
Bipolar (III) Inmate

From: North Bay, Ontario, CA
Insane since: Apr 2001

posted posted 07-22-2003 14:56

I thought it might be something useful since the forums based on flash and ps users... I'll see how it goes... if it doesn't work out i'll disable it.

Yannah
Paranoid (IV) Inmate

From: In your Hard Drive; C:
Insane since: Dec 2002

posted posted 07-23-2003 05:35

just upload it.

« BackwardsOnwards »

Show Forum Drop Down Menu