Closed Thread Icon

Topic awaiting preservation: XP will not shut down... (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=7048" title="Pages that link to Topic awaiting preservation: XP will not shut down... (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: XP will not shut down... <span class="small">(Page 1 of 1)</span>\

 
countryboy
Paranoid (IV) Inmate

From: somers, new york
Insane since: Dec 2000

posted posted 10-14-2003 00:14


I shut down; it starts up; I shut down again and it shuts off. But if I pick up the phone within 30 minutes XP is activated again.

I have paid 2 pros who could not fix it. (yes, yes, dumb, dumb) The 3rd said it was unfixable.


barlow

DL-44
Maniac (V) Inmate

From: under the bed
Insane since: Feb 2000

posted posted 10-14-2003 01:47

* fdisk

* reinstall

jstuartj
Bipolar (III) Inmate

From: Mpls, MN
Insane since: Dec 2000

posted posted 10-14-2003 02:10

My guess is it's some kind of spyware or application is tring to communacate with a host via TCP/IP without your knowledge. Perhaps an expired firewall, virus checker, or even windows update is in use. Try Control-Alt-Delete and check you task list before you shut down next time and see what is running try killing a few questionable tasks before shutdown. I would also try running a virus and spyware killer just to be safe. Something is still active. Ether that or some how your power management settings in bios, control panels, or services changed.

It could be possiable that they are bad registry entrys and windows is hanging when it trys to perform it's shut down cleanup. Is your startup longer then normal? In which case a registry cleaner could help, but my also do more harm then good.

I use JV_1.6Powertools or it's simpler/basic version RegSupreme,
http://www.macecraft.com/

works very well I run it by weekly and have had no problems.



[This message has been edited by jstuartj (edited 10-14-2003).]

Skaarjj
Maniac (V) Mad Scientist

From: :morF
Insane since: May 2000

posted posted 10-14-2003 02:19

Meanwhile...the question stands as to why this is in the CSS forum?

Moving it to Ozones, although God knows we don't need more threads there.

countryboy
Paranoid (IV) Inmate

From: somers, new york
Insane since: Dec 2000

posted posted 10-14-2003 23:37

and if i no longer have the original install disk then that means it can not be repaired?

krets
Paranoid (IV) Mad Scientist

From: KC, KS
Insane since: Nov 2002

posted posted 10-14-2003 23:57

If you don't have the original install disk you're most likely screwed.

:::11oh1:::

tomeaglescz
Paranoid (IV) Inmate

From: Czech Republic via Bristol UK
Insane since: Feb 2002

posted posted 10-15-2003 00:52

ok wierd question got a modem attached toy your computer?

why, well you said if you used your phone xp starts up...


check your bios and see if there is a setting set to on called "wake up on ring" or wake up on lan if you are on cable or access the net by network

any pings or rings will wkae up your pc, it doesnt matter what ya do at o/s level this is hardware level.....


if not well sorry then i havent got a clue what it could be, but these two are lesser well known problems because everyone trys to figure what the o/s is doing, but the give away for me was pc off, phone used pc wakes up

countryboy
Paranoid (IV) Inmate

From: somers, new york
Insane since: Dec 2000

posted posted 10-15-2003 05:02

tomeaglescz

excellent ? and the same one that the 2 professionals worked on. yes they did check the bios and yes looked into the bios thing as well. so yes that has been covered.

btw i am hearing of many others having the exact same problem.

thanks for the thought.

barlow

« BackwardsOnwards »

Show Forum Drop Down Menu