Closed Thread Icon

Topic awaiting preservation: Go Away, Window! Go Away! Shoo! (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=7498" title="Pages that link to Topic awaiting preservation: Go Away, Window! Go Away! Shoo! (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: Go Away, Window! Go Away! Shoo! <span class="small">(Page 1 of 1)</span>\

 
Wes
Paranoid (IV) Mad Scientist

From: Inside THE BOX
Insane since: May 2000

posted posted 01-29-2004 01:52

I don't know what triggered this, but now I've got a damned Explorer window (not IE) that opens every time I boot the machine. Checked the Startup directory, checked wini.ini, checked HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run. Can't figure out what's making this thing open every time.

Any ideas?

(And, yes, I know I need to change my sig, but I've got other problems ...)


Rooster
Bipolar (III) Inmate

From: the uterus
Insane since: Nov 2002

posted posted 01-29-2004 01:57

Which OS? Did you check HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run?
What is listed under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run?
Did you check all the start-up folders?

Wes
Paranoid (IV) Mad Scientist

From: Inside THE BOX
Insane since: May 2000

posted posted 01-29-2004 02:15

Windows 2000.

Nothing under HKEY_CURRENT_USER. This under HKEY_LOCAL_MACHINE. Checked all the Startup folders.


CPrompt
Maniac (V) Inmate

From: there...no..there.....
Insane since: May 2001

posted posted 01-29-2004 05:00

hmmm.....doesn't look like there's anything in that part of the registry........

does it just load the page that you have set to your home page?

oh and by the way...you need to change your sig as it is now Jan. 28th

Later,

C:\


~Binary is best~

Tyberius Prime
Paranoid (IV) Mad Scientist with Finglongers

From: Germany
Insane since: Sep 2001

posted posted 01-29-2004 07:58

what folder is it anyway?
If it was c:\program (and such a folder actually existed), or any variation like c:\program files\common
or c:\program files\common files\symantec,
then I know the culprit.
Norton system works. That path's supposed to be quoted when it contains spaces...
If not, I can't help you.
But you'd probably should kick out most of these autorun programs anyway. Who needs them.

so long,

Tyberius Prime

MindBender
Paranoid (IV) Inmate

From: a pocket dimention...
Insane since: Sep 2002

posted posted 01-29-2004 09:35

Being the NT kernel, make sure it's not a service that's running in the background, especially if it's running cloaked.


It's only after we've lost everything...
That we're free to do anything...

Boudga
Maniac (V) Mad Scientist

From: Jacks raging bile duct....
Insane since: Mar 2000

posted posted 01-29-2004 13:18

I had that problem a few weeks ago. Every time I booted into windows the explorer would popup c:\winnt\system32 folder and I got rid of it with a virus scan and also removed it from startup in msconfig

Wes
Paranoid (IV) Mad Scientist

From: Inside THE BOX
Insane since: May 2000

posted posted 01-29-2004 20:24

It appears to open in the last folder I looked in, although I've been closing it before shutting down.

Hmm ...

OK, when TP mentioned Norton, I thought I'd try WinDoctor. Six problems showed up, nothing significant, but it appears to have fixed the problem.

So, I still don't know what did it, but it seems to be fixed!

Thanks, everyone.

Wes
Paranoid (IV) Mad Scientist

From: Inside THE BOX
Insane since: May 2000

posted posted 01-30-2004 18:13

Argh! No, it's back!

Sigh ...


CPrompt
Maniac (V) Inmate

From: there...no..there.....
Insane since: May 2001

posted posted 01-30-2004 19:23

OK, I've never used WinDoctor but doesn't it clean up the registry for you?

If so and it got rid of it and then it came back obviously something is writing to your registry....that being said I don't know if I can help out.

There is registry cleanup program that I use called RegHeal.

not sure what good it will do but it's worth a shot...

[ you still need to change your sig ]

Later,

C:\


~Binary is best~

Wes
Paranoid (IV) Mad Scientist

From: Inside THE BOX
Insane since: May 2000

posted posted 01-31-2004 17:33

... aaaand it's gone again. No idea what's going on, but it isn't showing up currently.

WinDoctor actually checks just about everything, but there are only a couple of items showing up, neither of which seems to be associated with this problem.

But, again, it seems to be gone for now, so we'll just have to wait and see what happens ...

(And I'll change my sig when I'm good and ready to let Christmas go.)


« BackwardsOnwards »

Show Forum Drop Down Menu