Closed Thread Icon

Topic awaiting preservation: I lost ALT+Print Scrn (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=7545" title="Pages that link to Topic awaiting preservation: I lost ALT+Print Scrn (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: I lost ALT+Print Scrn <span class="small">(Page 1 of 1)</span>\

 
Karl
Bipolar (III) Inmate

From: Phoenix
Insane since: Jul 2001

posted posted 02-10-2004 17:59

Hello,

I have lost the ability to do <Alt+Print Scrn> and/or <Print Scrn>... and then paste into Photoshop. Any idea what is going on, or a fix?

I am running Windows 2k Server w/plenty of ram and plenty of HD space.

Karl

Taobaybee
Maniac (V) Inmate

From: The Pool Of Life
Insane since: Feb 2003

posted posted 02-10-2004 20:24

That has got me stumped!
So you were able to use it, and then it stopped? can you Alt>Printscreen the image into Word?
I suppose the Keyboard is still mapped the same as before? That is just a wild stab in the dark.

:::tao:::

Slime
Lunatic (VI) Mad Scientist

From: Massachusetts, USA
Insane since: Mar 2000

posted posted 02-10-2004 20:32

I assume you've restarted?

Alevice
Paranoid (IV) Inmate

From: Mexico
Insane since: Dec 2002

posted posted 02-10-2004 20:36

Check if the clipboard is actually copying it. Else, i presume it could be a ps bug of sorts (or who knows?)

__________________________________


Sexy Demoness cel

Karl
Bipolar (III) Inmate

From: Phoenix
Insane since: Jul 2001

posted posted 02-10-2004 20:54

I can ALT+Print Scrn to Word.
~testing again~
Yep, worked twice.
~testing ps again~
Nope, didn't work.

Ahhh... I was able to <RightClick Copy> the image in word, and then able to paste to PS. PS was able to create a new document to size of the copied image too.

Karl

PS. Yes, I have rebooted

Raptor
Paranoid (IV) Inmate

From: AČ, MI, USA
Insane since: Nov 2001

posted posted 02-10-2004 21:09

I'd try resetting my preferences file in PS then. It can do weird things like that.

Taobaybee
Maniac (V) Inmate

From: The Pool Of Life
Insane since: Feb 2003

posted posted 02-10-2004 22:38
quote:
Ahhh... I was able to <RightClick Copy> the image in word, and then able to paste to PS. PS was able to create a new document to size of the copied image too.


That was the next step I was going to suggest. So it seems like you can copy to the clipboard or whatever it's called.
I'm not too sure if ^that^ method degrades the quality of the capture though.

:::tao:::

Karl
Bipolar (III) Inmate

From: Phoenix
Insane since: Jul 2001

posted posted 02-11-2004 07:32

Its a workaround... not a fix : (
Errr, on occasion - my system flickers and all open folders are closed. (thinks that is a problem?)


WULFIUS-KHAN
Bipolar (III) Inmate

From:
Insane since: Jan 2004

posted posted 02-11-2004 10:08

Umm... if you are using W2K or XP there is apparently a button somehwere which changes the behaviour
of PrtScr to print to printer rather than clipboard.

Or something...

---
"The future is not written in stone.
It is written day by day,
What are you writing today?"
http://wulfius-khan.deviantart.com/
http://www.users.bigpond.net.au/wulfius/

Boudga
Maniac (V) Mad Scientist

From: Jacks raging bile duct....
Insane since: Mar 2000

posted posted 02-11-2004 13:09

it could also be caused by some application you may have installed recently that uses that keystroke combination for something other than your intended purpose...I remember sometime back when I had that problem with ICQ. It took over CTRL+SHFT+I as a shortcut and everytime I'd try to inverse a selection in Photoshop ICQ would popup.

DL-44
Maniac (V) Inmate

From: under the bed
Insane since: Feb 2000

posted posted 02-11-2004 18:05

Yes, I would say that when things flicker and everything closes...that's a bad thing.

Do you have an anti virus and/or firewall running?

Have you recently installes new software that could be causing a problem?

And, of course, to clarify - yo haven't lost the ability to "print screen", but rather PS doesn't seem to recognize what is put on the clipboard in that manner.

This may be something that calls for a reinstall of PS. Of course, always try trashing the preferences file before resorting to that.

[This message has been edited by DL-44 (edited 02-11-2004).]

« BackwardsOnwards »

Show Forum Drop Down Menu