Closed Thread Icon

Topic awaiting preservation: Computer Question - Bout lockups (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=7791" title="Pages that link to Topic awaiting preservation: Computer Question - Bout lockups (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: Computer Question - Bout lockups <span class="small">(Page 1 of 1)</span>\

 
Shifter
Bipolar (III) Inmate

From: Mesquite, TX 75149
Insane since: Aug 2000

posted posted 04-07-2004 15:43

I have never tried asking a computer question around here..but I know all my Graphics/HTML problems are usually solved so I thought why not..

My computer will suddenly lock up..mouse stops moving etc...but after 30 seconds it continues and acts as if Video had stopped sending or something..but its a new computer..I have never ran into such a problem so I don't know what might be causing it.

Any help would be appreciated, thanks.

docilebob
Maniac (V) Mad Scientist

From: buttcrack of the midwest
Insane since: Oct 2000

posted posted 04-07-2004 15:51

Mine hasn`t done that since Windows 98. To fix it then, I reinstalled windows and it stopped..
What OS are you running ? PC? Mac ?

Petskull
Maniac (V) Mad Scientist

From: 127 Halcyon Road, Marenia, Atlantis
Insane since: Aug 2000

posted posted 04-07-2004 16:11

Uninstall '~~~EDIT~~~ Dialer' and reboot... should work fine...


Code - CGI - links - DHTML - Javascript - Perl - programming - Magic - http://www.twistedport.com
ICQ: 67751342


Edit: Tyberius Prime :
- there is a fine line here Petskull. I wouldn't have removed it without the adjective, but such is neither polite, nor helpfull, nor looked upon in a favourable light in this place.

[This message has been edited by Tyberius Prime (edited 04-07-2004).]

Shifter
Bipolar (III) Inmate

From: Mesquite, TX 75149
Insane since: Aug 2000

posted posted 04-07-2004 16:18

I have formatted and reinstalling windows several times...unfortunately I don't remember if the problem was there before or not..since its a new computer and I have been messing with getting it setup how i want it.

I run WinXp SP1a

Petskull: Uh huh, clever.


Tyberius Prime
Paranoid (IV) Mad Scientist with Finglongers

From: Germany
Insane since: Sep 2001

posted posted 04-07-2004 17:04

well... I'd try a virus and adware scan first.
There are serveral faqs about either, if you're unsure where to start.

After that, i'd live with the taskmaneger sorted by cpu time open for a while - to see if there's an identifiable process that uses up all machine power during the 'lockups'.

I hope you don't mind petskull -- he's quite a bit out of his mind these days.

Shifter
Bipolar (III) Inmate

From: Mesquite, TX 75149
Insane since: Aug 2000

posted posted 04-07-2004 17:19

Thanks Tyb, I doubt its virus or spyware as I use norton Inet Security..and I scan alot..plus it did it on a fresh format as far as I can tell.

I will try the Taskmanager method and see what happens...hopfully I can solve it..I mean the computer works fine and grey..and 30 second pauses are not that bad..but since it SHOULDN'T do that..it is quite annoying :P

I am at work so will have to check it out tonight and see what happens..it seems it did it during HD accessing mostly like moving files..or installing a program.
I don't know if it has anythign to do with SerialATA Hd..as I am new to using that type HD..

and yah, I know about petskull, I have been around here for a long time..we've ever worked together before heh..I just don't post much :P


[This message has been edited by Shifter (edited 04-07-2004).]

[This message has been edited by Shifter (edited 04-07-2004).]

Tyberius Prime
Paranoid (IV) Mad Scientist with Finglongers

From: Germany
Insane since: Sep 2001

posted posted 04-07-2004 21:50

well - if the taskmanager method doesn't work you can try filemon from sysinternals.com - it will list what programs access what file - and may aid you in debugging this.

Shifter
Bipolar (III) Inmate

From: Mesquite, TX 75149
Insane since: Aug 2000

posted posted 04-08-2004 02:33

Heh , How do you run the taskmanager and sort by CPU time..gee I feel smart :P


Shifter
Bipolar (III) Inmate

From: Mesquite, TX 75149
Insane since: Aug 2000

posted posted 04-08-2004 06:21

Ah duh..got it running...had 2 lockups a min ago but didnt have it open..was using Filemon though but I can't deteremine where it is locking up because there are too many entries... :\

Thought about formatting but ugh..Formattin sucks :P

What is Syswtem Idle Process? it stays at 99 under CPU all the time..

Tyberius Prime
Paranoid (IV) Mad Scientist with Finglongers

From: Germany
Insane since: Sep 2001

posted posted 04-08-2004 09:24

system idle is fine - that's just the way cpu time usage is measured - when nothing else is to be done, system idle get's all the cpu time left and put's your cpu into nanosecond sleep.

About sorting - once you opened up the task manager (ctrl-alt-delete, 2000 and above), you click on process(es), and click on the little title row that says 'cpu-usage' (again, crudly transslated from the german version), till it sort's it top to bottom. Then you watch.

You could install filters into filemon - there's a menu for that where you can exlcude explorer and the like - but if one of 'em just happens what you're looking for..,. ctrl-x quickly empties the list. that's the way I usually do it.

Shifter
Bipolar (III) Inmate

From: Mesquite, TX 75149
Insane since: Aug 2000

posted posted 04-08-2004 10:33

I actually went and formatted my boot partition and reinstalled WinXp..

Havn't had a lockup yet since then..and been running for about 5 hours..so maybe I had some sort of windows issue...Hopfully :P

Also found a messed up wire in my rig...one that was going to the HD power..that coulda been the problem too.

Tyberius Prime
Paranoid (IV) Mad Scientist with Finglongers

From: Germany
Insane since: Sep 2001

posted posted 04-08-2004 10:43

yeah... if your hard disk shut it self down for a while at times, that could indeed be a problem.

Shifter
Bipolar (III) Inmate

From: Mesquite, TX 75149
Insane since: Aug 2000

posted posted 04-08-2004 15:20

Now if I only knew why every time I turn my monitor back our or come out of suspend mode..I have to reasjust my screen..it moves over and stuff...every Monitor I have ever had has done this..recently anyways...what's the deal?

« BackwardsOnwards »

Show Forum Drop Down Menu