Closed Thread Icon

Topic awaiting preservation: css layout probs in netscape (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=7898" title="Pages that link to Topic awaiting preservation: css layout probs in netscape (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: css layout probs in netscape <span class="small">(Page 1 of 1)</span>\

 
YoBoyE
Nervous Wreck (II) Inmate

From:
Insane since: Sep 2001

posted posted 10-25-2001 23:16

im working on a css layout, and it works fine in IE 5.5 (dont have 6) but in netscape 6.0 it looks weird...part of a box slightly overlaps the other part, therefore u cant see the border that should be there, try viewing http://www.yocentral.net/css.htm in netscape and see what the result are that u get, and if anyone has suggestions, ill be glad to hear them. thanks in advance

Eric Hesterman

Emperor
Maniac (V) Mad Scientist with Finglongers

From: Cell 53, East Wing
Insane since: Jul 2001

posted posted 10-26-2001 03:10

YoBoyE: My first guess is that it something to do with the way IE interprets the box model wrongly or something like that. Try playing with margins and padding (like setting them to 0px). I'll have a play with you code tomorrow and see if I can spot anything specific. More problems with the box model dig around here:
http://glish.com/css

NS4.x is probably messing up because it struggles with the CSS.

If its not going to work in NS4.x I'd try floating the DIVs rather than absolutely positioning them.

Emps


You're my wife now Dave

YoBoyE
Nervous Wreck (II) Inmate

From:
Insane since: Sep 2001

posted posted 10-26-2001 03:26

yeah, i think im going to try to float them, because that works better, i just have to rethink some stuff, thanks for your help though.

Eric Hesterman

« BackwardsOnwards »

Show Forum Drop Down Menu