Closed Thread Icon

Topic awaiting preservation: Keep active link format in menu. (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=8555" title="Pages that link to Topic awaiting preservation: Keep active link format in menu. (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: Keep active link format in menu. <span class="small">(Page 1 of 1)</span>\

 
Sam
Bipolar (III) Inmate

From: Belgium
Insane since: Oct 2002

posted posted 02-27-2003 14:51

Hi there,

I'm improving the interface of a site I'm currently working on. I have a few problems/questions. You can find the interface over here (It's in dutch)

1. The active link color of my menu items are gone in case you click with your mouse somewhere else.

2. The active color is gone in case you refresh the page.

3. How can I preload the entire interface and show it only when everything (*.gif, *.htm, *.js and *.css) is loaded, something like the ozone site? Is there a way to implement this easy for all the pages of a site?

4. I don't know if it works fine with different OS/browsers then W2000/+IE4 so suggestions are welcome.

Thanks,

Sam

[This message has been edited by Sam (edited 02-27-2003).]

Emperor
Maniac (V) Mad Scientist with Finglongers

From: Cell 53, East Wing
Insane since: Jul 2001

posted posted 02-27-2003 15:47

Sam: OK Here are a few suggestions:

1+2: Sounds like a common problem:

:FAQ:

Actually belay that. You aren't using CSS or setting the link colours in the body tag so I'm not sure what you are talking about. Hmmmmm belay that - you are usng an awful lot of iframes dotted around the page so I can't actuall get at the code - I would really recommend you don't do that as not all browsers support iframes - see this:

:FAQ:

but if you want the loading that an iframe gives you see:

:FAQ:

Right I've dug down to your CSS:
http://www.spelemee.be/testpages/menutest/menu.css

and this is the problem:

quote:
a:link { color: #EFAE29; text-decoration: none; }
a:visited { color: #EFAE29; text-decoration: none; }
a:active { color: #00FF00; text-decoration: none; }
a:hover { color: #00FF00; text-decoration: none; }



it should be:

quote:
:link
:visited
:hover
:active



3: See:

:FAQ:

4. Looks fine to me but I'm using IE6 so I expected to be OK.

___________________
Emps

FAQs: Emperor

« BackwardsOnwards »

Show Forum Drop Down Menu