Topic: Server Load (Page 1 of 1) Pages that link to <a href="https://ozoneasylum.com/backlink?for=28168" title="Pages that link to Topic: Server Load (Page 1 of 1)" rel="nofollow" >Topic: Server Load <span class="small">(Page 1 of 1)</span>\

 
H][RO
Bipolar (III) Inmate

From: Australia
Insane since: Oct 2002

IP logged posted posted 07-06-2006 02:44 Edit Quote

I noticed my hosting changed some settings lately, i think they changed to PHP CGI mode.

Anyhow i have also noticed in WHM the server load has been going above 2 (for 2 cpus). The red light goes on when it goes above 2, i have seen it get up to 4!

Yet sometimes its around 0.4 which seems more normal to me.



The question is, is it normal for it too keep spiking at these high load levels, or does that mean they are doing something wrong?

Server Load 3.27 (2 cpus)
Memory Used 21.8 %
Swap Used 7.92 %

WarMage
Maniac (V) Mad Scientist

From: Rochester, New York, USA
Insane since: May 2000

IP logged posted posted 07-06-2006 02:59 Edit Quote

It really depends on what you are doing. If you are crunching big numbers you can easily see both your memory and CPU jump. If you are handling more requests you might also see this behavior.

It is hard to diagnose an issue with out all of the information.

Dan @ Code Town

H][RO
Paranoid (IV) Inmate

From: Australia
Insane since: Oct 2002

IP logged posted posted 07-06-2006 03:16 Edit Quote

Ahh okay.. personally im not doing anything like that, but its shared hosting so i guess someone may be.



Post Reply
 
Your User Name:
Your Password:
Login Options: Remember Me On This Computer
 
Your Text:
Loading...
Options: Show Signature
Enable Slimies
Enable Linkwords

« BackwardsOnwards »

Show Forum Drop Down Menu