Closed Thread Icon

Topic awaiting preservation: UBB code problem... (Page 1 of 1) Pages that link to <a href="http://ozoneasylum.com/backlink?for=13567" title="Pages that link to Topic awaiting preservation: UBB code problem... (Page 1 of 1)" rel="nofollow" >Topic awaiting preservation: UBB code problem... <span class="small">(Page 1 of 1)</span>\

 
Xpirex
Paranoid (IV) Inmate

From: Dammed if I know...
Insane since: Mar 2003

posted posted 09-02-2003 21:12

How strange, I was having a wierd problem with the UBB sig code and was gonna seek you guys/gals advice... but it just resolved itself in the most bizzarre manner. Are there ghosts in the Asylum? Can spirits inhabit cyberspace?
I would paste this into my sig option:

Then when I checked it it would reappear as [ img]http://disk919.com/sig/xpirex-blue-orange.gif[ /img] (notice the space between the first bracket and the 'i' in image and another one between the closing bracket and the backstroke. These gaps would just insert themselves after I submitted the new sig code causing the sig not to appear at all. Then I noticed it would fix itself and the sig would be displayed correctly again. Back and forth it would change... despite me tripple checking and re-pasting the code. Does anyone know what is going on here? The sig just comes and goes...wierd..
..also the sig should appear at the end of the post.. and it does not..

[This message has been edited by Xpirex (edited 09-02-2003).]

Xpirex
Paranoid (IV) Inmate

From: Dammed if I know...
Insane since: Mar 2003

posted posted 09-02-2003 21:28

..test... now the sig below has exactly the same insert code as the one above... but the one above does not appear at all...???



[This message has been edited by Xpirex (edited 09-02-2003).]

mas
Paranoid (IV) Inmate

From: the space between us
Insane since: Sep 2002

posted posted 09-02-2003 21:36

mhm it appears for me two times. in your first and second post.
but thats a strange thing you got here. you may contact one of the mad scis about that.

[This message has been edited by mas (edited 09-02-2003).]

axleclarkeuk
Paranoid (IV) Inmate

From: Swansea, Wales, UK
Insane since: Aug 2001

posted posted 09-02-2003 21:40

Working fine with me, the only prob i have is the site resfreshes.

Ruku
Paranoid (IV) Inmate

From: Darkside of the Moon
Insane since: Aug 2003

posted posted 09-02-2003 21:58

Hmm... Works fine in both instances for me... Is UBB Code ON? That may be part of the problem if its off... Or if its off... How do you turn it on? Can you turn it off? Maybe something to report to Admin.

---
"The Mystery of Life"
Vol. 841, Ch. 26
"All life begins with Nu and ends with Nu. This is the truth! This is my beleif! ...at least for now." - Chrono Trigger
><>

Taobaybee
Maniac (V) Inmate

From: The Pool Of Life
Insane since: Feb 2003

posted posted 09-03-2003 00:37

That's a wierd one XpireX, I can see 1 sig in the first post and 1 in the second post. If I notice it anywhere else I'll let you know.
Tao

Bmud
Bipolar (III) Inmate

From: Raleigh, NC
Insane since: Mar 2001

posted posted 09-20-2003 13:23

Xpirex: That has happened to me too. I havn't been posting a lot as of late, but over summer I was, and it happeened two times I think.

Wolfen
Paranoid (IV) Inmate

From: Minnesota
Insane since: Jan 2001

posted posted 09-21-2003 01:36

I see the sigs and I have not had any problems here... All my sigs show, unless my site is down.


The programmer's national anthem is 'AAAAAAAAHHHHHHHH''

Wolfen's Sig Site

Emperor
Maniac (V) Mad Scientist with Finglongers

From: Cell 53, East Wing
Insane since: Jul 2001

posted posted 09-23-2003 14:51

Yep I occasionally get some UBB weirdness with spaces being added breaking the UBB - I have just been fighting it in the main forum. Hold on I'll go and grab it as an example.

[edit: OK I haven't yet managed to get it to stop breaking and work properly:

From the favourite websites thread:

here, there, this, that and these[/UR L]

weird

I also tried:

<A HREF="http://http://www.ozoneasylum.com" TARGET=_blank>here
, there, this, that and thes[URL=http://www.xfm.co.u k]e</A>

which it didn't like either.

And no neither space was added in by me]

___________________
Emps

FAQs: Emperor

Xpirex
Paranoid (IV) Inmate

From: Dammed if I know...
Insane since: Mar 2003

posted posted 09-26-2003 19:02

Well it seems to be behaving itself again.. Thanks for all your thoughts people..



[This message has been edited by Xpirex (edited 09-26-2003).]

« BackwardsOnwards »

Show Forum Drop Down Menu