Topic: Validation error (Page 1 of 1) Pages that link to <a href="https://ozoneasylum.com/backlink?for=11103" title="Pages that link to Topic: Validation error (Page 1 of 1)" rel="nofollow" >Topic: Validation error <span class="small">(Page 1 of 1)</span>\

 
MIDI
Paranoid (IV) Inmate

From: Georgia
Insane since: Dec 2002

IP logged posted posted 11-20-2003 20:51 Edit Quote

Been playing with my site and when I went to validate the style sheet I get the following error.

I/O Error: Invalid byte 1 of 1-byte UTF-8 sequence.

Anyone know what it means? The xhtml validates.

krets
Paranoid (IV) Mad Scientist

From: KC, KS
Insane since: Nov 2002

IP logged posted posted 11-20-2003 21:17 Edit Quote

Maybe letting us see the page in question would help?

:::11oh1:::

MIDI
Paranoid (IV) Inmate

From: Georgia
Insane since: Dec 2002

IP logged posted posted 11-20-2003 22:33 Edit Quote

The sig is the link...


JKMabry
Maniac (V) Inmate

From: out of a sleepy funk
Insane since: Aug 2000

IP logged posted posted 11-20-2003 22:45 Edit Quote

ran it through css 1 2 and 3 and it showed no problems

Jason

Slime
Lunatic (VI) Mad Scientist

From: Massachusetts, USA
Insane since: Mar 2000

IP logged posted posted 11-20-2003 23:25 Edit Quote

Oh, ok, I managed to duplicate the error. The CSS style sheet itself is not the problem, since it validates fine. The HTML page also validates fine. However, when you put the HTML page URI through the CSS validator, you get the error. (By the way, I don't think that doing this will check the linked CSS file anyway. I think an external CSS file must be validated by its own URI.)

From this point, I'm not sure what's causing the error. Maybe it does have something to do with the linked CSS files (I noticed you linked the same CSS file twice). It may be a limitation of the CSS validator's HTML parser. If that's the case, it might not be your fault.

You might want to try stripping your HTML page down to an absolute minimum (just the tags needed to keep it standard-compliant, plus the <link> tags) and see if the error goes away. Then you can work towards finding which character it is that's causing the problem.

MIDI
Paranoid (IV) Inmate

From: Georgia
Insane since: Dec 2002

IP logged posted posted 11-21-2003 16:28 Edit Quote

Thanks for the help guys..
Take care.



Post Reply
 
Your User Name:
Your Password:
Login Options: Remember Me On This Computer
 
Your Text:
Loading...
Options: Show Signature
Enable Slimies
Enable Linkwords

« BackwardsOnwards »

Show Forum Drop Down Menu